Vulnerabilidad XSS: actualiza los plugis y temas de WordPress

27 Abr
 WordPress-4 Este es un aviso a la sociedad WordPress sobre una vulnerabilidad XSS que perjudica a multiples plugins y temas. Actualiza los plugis y temas de tu WordPress y mantén tu sitio seguro.

La vulnerabilidad XSS se debe a un patrón de codigo común aprovechado en plugins de WordPress y temas disponibles desde cualquier fuente habilitada de Internet.

Cualquier cliente que a que gestione un sitio web(www) de WordPress, independientemente de donde haya conseguido el tema o plugin, tiene que ser consciente de esta vulnerabilidad y tomar medidas inmediatas para garantizar que el sitio permanezca seguro.

Qué tengo que hacer?

Como no hay una forma sencilla de saber precisamente como permanecen afectados los plugins o temas, y el dilema es generalizado, vuestro preferible consejo es comprobar periódicamente si hay actualizaciones para cualquier tema de WordPress o plugins que esta empleando y aplicar los disponibles tan pronto como sea posible.

Para cambios a los artículos conseguidos de otras fuentes, por favor verifique los Plugins y Temas de paginas en el área de administración de WordPress o póngase en contacto con la fuente del producto.

Le aconsejamos continuar para investigar actualizaciones, fundamentalmente en las próximas semanas, sin embargo además de forma continua. Es significativo sostener siempre tu instalación de WordPress y plugins asociados y temas actualizados. Si todavía tiene dudas, le sugerimos contratar a un programador con destreza WordPress para comprobar si su sitio se ve afectado.

 

La entrada Vulnerabilidad XSS: actualiza los plugis y temas de WordPress muestra 1° en blog de CDmon.

blog de CDmon



Recuerden que todo el contenido de este articulo tanto texto y multimedia pertenece originalmente a la fuente (enlace) que aparece arriba y no a PreciosHosting.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *